
Introduction
This manual contains complete documentation for FabFilter Pro-DS in printer-friendly format.
All information in this manual is also
 accessible via the Help button in FabFilter Pro-DS's
user interface.
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About FabFilter Pro-DS
Every mix or mastering engineer often has to deal with over-sibilant vocals. Even when using
the best microphones, pre-amps and
 converters, 's' and 't' sounds can easily get over-accentuated
during post-processing like compression, saturation or limiting. For all these
 cases, FabFilter
Pro-DS comes to the rescue!

With its highly intelligent 'Single Vocal' detection algorithm, it accurately and
transparently attenuates sibilance in vocal recordings. Plus
 when using Pro-DS in 'Allround'
mode, it's a great tool for high-frequency limiting of any material, like drums or full mixes.
Try it out
 yourself!

Key features include highly intelligent 'Single Vocal' detection to detect sibilance in
vocals, transparent program-dependent
 compression/limiting, high-quality 64-bit internal
processing, adjustable threshold, range and detection HP and LP filtering, Wide Band or
 linear-phase Split Band processing, optional look-ahead time up to 15 ms, adjustable stereo
linking with optional mid-only or side-only
 processing and up to four times linear-phase
oversampling.

FabFilter Pro-DS is available in VST, VST3, AU (Audio Units), AAX Native and AudioSuite
formats (all both 64-bit and 32-bit), as well as
 RTAS (32-bit only), for Mac OS X and
Windows.

Windows requirements:

32-bit: Windows 10, 8, 7, Vista or XP

64-bit: Windows 10, 8, 7 or Vista (x64)

VST 2/3 host or Pro Tools

Mac OS X requirements:

32-bit: OS X 10.6 or higher

64-bit: OS X 10.6 or higher

AU or VST 2/3 host or Pro Tools

Intel processor

Next: Quick start

See Also
Using FabFilter Pro-DS
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Quick start
The installer will copy the FabFilter Pro-DS plug-in into the common VST, VST 3, AU (OS X
only) and Pro Tools plug-in folders on your
 computer. On Mac OS X, the global plug-in folders in
/Library/Audio/Plug-Ins are used.

In most cases, your host will then recognize the plugin automatically. However, if the
instructions below do not work, see Manual
 installation instead.

Cubase

Choose an empty insert slot, for example in the Mixer, and select FabFilter Pro-DS from the
menu that appears. To use the MIDI
 features in Pro-DS, create a new MIDI track and set its
output to the Pro-DS instance you have just created. (The VST 3 version of
 Pro-DS can be found
in the Dynamics section.)

Logic Pro

Choose an empty insert slot on one of your audio tracks, instrument tracks or buses and select
FabFilter Pro-DS from the pop-up
 menu. You will find FabFilter Pro-DS in the Audio Units
-> FabFilter section (named FF Pro-DS).

Ableton Live

In Session view, select the track you would like to place FabFilter Pro-DS on, for example by
clicking the track name. At the left top
 of Ableton Live's interface, click on the Plug-in
Device Browser icon (third icon from the top). From the plug-ins list, double-click
 FabFilter/FabFilter Pro-DS, or drag it onto the track.

Pro Tools

Choose an empty insert slot on one of your audio tracks, instrument tracks or buses and select
FabFilter Pro-DS from the pop-up
 menu in the Dynamics section.

To begin, just open the plug-in and adjust the Threshold and Range knobs. Enjoy!

Next: FabFilter Pro-DS overview

See Also
About FabFilter Pro-DS
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Overview
The interface of FabFilter Pro-DS is designed to be easy to use while providing all necessary
information and controls. It consists of the
 following elements:

Real-time level display

In the top section of the plug-in, the real-time moving level display and the level meters show
you at a glance what's happening to
 your audio. The unaffected output level is shown in
transparent grey, while affected parts (where gain reduction is applied) are
 shown in light
green. See Metering.

Level metering
 At the right of the interface, the output level
meter, gain reduction meter and their read-outs provide an immediate overview of the
 current
output and gain reduction levels. See Metering.

Basic controls

Using the large yellow Threshold and Range knobs, and the high-pass and low-pass filter
sliders, you can set up basic de-essing
 functionality. These controls determine the amount of
gain reduction and the frequency range on which the de-esser will trigger. To
 the right of the
large knobs, you can toggle between the highly intelligent Single Vocal and classic Allround
modes. See Basic
 controls.

Advanced controls
 Centered in the interface, under the Mode buttons,
you can toggle between Wide Band and Split Band processing, and between
 using the internal or
external input for the side-chain. See Advanced
controls.

Stereo linking and lookahead

Next to the level meters, at the right of the interface, you can control the amount of stereo
linking (with optional Mid-only or Side-
only processing), and lookahead time. See Advanced controls.

MIDI Learn

MIDI Learn lets you easily associate any MIDI controller with any plug-in parameter.
See MIDI Learn.

Oversampling

The Oversampling setting sets the amount of internal oversampling, which reduces possible
aliasing for fast/aggressive de-essing at
 the cost of additional CPU usage. See Oversampling.

Input and output options 

On the far right of the bottom bar, you can bypass the entire plug-in and adjust the initial
input and final output levels. See Input
 and output
options.

Presets, undo, A/B, help 

With the preset buttons, you can easily browse through the factory presets or save your own
settings so you can re-use them in
 other songs. The Undo, Redo, A/B and Copy buttons at the top
of the plug-in interface enable you to undo your changes and switch
 between different states of
the plug-in. Finally, the Help menu provides access to help and version information.
See Loading
 presets and Undo, redo, A/B switch.

Next: Knobs
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Knobs
It is easy to control FabFilter Pro-DS's parameters with the large round knobs. They will
light up when you move the mouse cursor around
 to indicate that you can adjust them. The moment
you move the mouse cursor over a knob, a parameter value display will pop up, which
 shows the
name and the current value of the parameter.

All knobs support four ways of control:

1. Vertical mode

Click on the center area of a knob and drag up or down to rotate it. The knob reacts to the
speed with which you are dragging,
 so if you move the mouse slowly, you make precise
adjustments.

2. Rotate mode

Grab the arrow of the knob and drag it around. By moving the mouse cursor further away from the
knob while dragging it, you
 can make precise adjustments.

3. Mouse wheel mode

Perhaps the easiest way to make adjustments is by using the mouse wheel when you hover over a
knob. This mode works for all
 the knobs and possible panning rings. (On Windows, you might need
to click in the plug-in interface first to make sure it is the
 active window.)

4. Text entry mode

Double-click a knob to enter an exact value using the keyboard.

Tips

To reset a knob to its default position, hold down the Ctrl key (Windows) or
Command key (Mac OS X) and click the knob once.
 Note: In Pro Tools, Pro-DS uses the
default Pro Tools keyboard shortcut for reset: Alt+click.

To fine-tune a value when using vertical drag mode or the mouse wheel, hold down the
Shift key while dragging or moving the
 mouse wheel. Note: In Pro Tools, Pro-DS uses the
default Pro Tools keyboard shortcut for fine tune: Ctrl+drag on Windows or
 Command+drag on OS X.

There are several handy shortcuts in text entry mode. With frequency values, you can
type e.g. '1k' to set the value to 1000 Hz,
 and also 'A4' for 440 Hz, or even strings like
'C#3+13'. With dB values, you can type e.g. '2x' to get +6 dB (the value that
 corresponds to
two times louder). With all values, you can also type a percentage (e.g. '50%' will put a knob
exactly in the middle
 position).

Sometimes, knobs in our plug-in interfaces are linked: these be adjusted
simultaneously by holding down the Alt key (Shift key in
 Pro Tools) while
dragging on one of them. For example, an output level and input level setting of a plug-in
could be adjusted
 simultaneously (in the opposite direction) this way.

Next: Basic controls

See Also
Overview
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Basic controls
The large Threshold and Range knobs, the trigger frequency sliders and the Mode button are the
most important controls in Pro-DS. They
 greatly affect how Pro-DS reacts and sounds.

Threshold

The Threshold knob sets the threshold of the side-chain level above which the de-esser will
trigger and apply gain reduction. The circular
 side-chain level meter
around the Threshold knob shows the level of the filtered and possibly stereo-linked signal that
is used for
 detection. This feedback makes it a lot easier to choose a proper Threshold
setting.

Using the round Audition Triggering button, at the left top of the Threshold
button, you can hear on which parts of the audio Pro-DS is
 triggering and how much de-essing is
taking place. This helps you choose an appropriate Threshold level as well, making sure Pro-DS is
 catching all necessary peaks without triggering on anything else.

Range

The Range knob simply scales the detected gain reduction so that it stays within a desired
range, enabling you to easily change the
 desired amount of de-essing.

Side-chain filtering

Using the high-pass and low-pass side-chain filter sliders, right under the large Threshold
and Range knobs, you specify the frequency
 range on which Pro-DS will trigger. You can choose any
range between 2 kHz and 20 kHz. (Normal vocal s-sounds are usually have
 frequencies around 8 to
10 kHz).

Pro-DS's side-chain filtering is tuned in such a way that you can really zoom in on very
specific frequencies, without having to adjust the
 Threshold knob too much.

Using the Audition Sidechain button right beneath the HP and LP sliders, you can listen to the
signal that is used for triggering. It makes it
 much easier to find the appropriate frequency of
the sound you want to attenuate.

To help you even more, we have also built in a real-time spectrum
analyzer into this control, lighting up the strong frequencies in the
 signal.

Single Vocal vs. Allround mode

When you want to de-ess a single vocal track, it's best to set the mode to Single Vocal. This
enables a highly intelligent detection
 algorithm, which splits sibilance from non-sibilance.

In Allround mode, triggering only depends on the frequency range, specified by the HP and LP
filtering sliders, in combination with the
 Threshold setting of course. This is intended for
processing entire mixes, for example.

Tips

In Single Vocal mode, you can lower the Treshold all the way to -INF dB. This reduces the
dynamic range of the gain reduction: all
 sibilance will then be reduced by (roughly) the same
amount (specified by Range).

To brighten up your sound during mastering, you can use Pro-DS as a high-frequency limiter.
Choose the Allround mode and Split
 Band processing, and
limit the transients of the high frequency range. Then, bring up that frequency range again
using a high
 shelving EQ filter (from FabFilter Pro-Q for example). Try it yourself!

Next: Advanced Controls

See Also
Overview
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Advanced controls
After you have set up the basic working of the de-esser using the basic controls, you can tune the sound even more using Pro-DS's
 advanced
features.

Processing

Using the processing buttons, you can choose between Full Band processing and Split Band
processing. When Full Band processing is
 enabled, Pro-DS will lower the overall gain of the audio
when sibilance is detected. When Split Band is chosen, only high frequencies will
 be attenuated.
The split frequency is determined automatically according to the chosen high-pass sidechain filtering setting.

When working with single vocals, the Wide Band option often gives you great results already,
but when de-essing full mixes, or more
 complex audio, it's often best to use the Split Band mode
and leave the lower frequencies untouched. In some cases however, especially
 with single vocal
material, Wide Band sounds more natural. Note also that split-band processing introduces some
additional latency (see
 Lookahead below).

Split-band processing (in combination with the Allround mode)
is also often used during mastering, where the de-esser functions as a high
 frequency limiter.
The basic trick is to compress transients in the high frequencies of the music, and bring up that
same frequency range
 again afterwards using a high shelving filter (using FabFilter Pro-Q for
example). This can really brighten up the music, and glue the
 overall sound, giving it a nice
edge!

Sidechain input signal

At the bottom center of the interface, you can choose whether you would like to use the normal
input signal or the exteral side-chain input
 signal for triggering. Using an external side-chain
signal can be very useful. For example, when de-essing heavily processed/distorted
 vocals, you
could use the original 'clean' vocal track as a side-chain input, resulting in better detection
results.

Stereo linking and mid-only / side-only processing

Using the single Stereo Link knob and its Stereo Link Mode button (only available in the
stereo version of the plug-in of course), you can
 both set a variable stereo linking for the
trigger input signal, and choose between normal stereo or mid-only/side-only processing.

The first half of the knob's range sets stereo linking from 0% (fully unlinked, channels
operate independently) up to 100% (fully linked,
 resulting in the same gain reduction for both
channels).

When turning the knob even further, you will eventually process only the mid-signal (mono
content of the processed audio), or only the
 side-signal (stereo content of the processed audio).
Using the small Stereo Link Mode button at the right bottom of the Stereo Link knob,
 you can
toggle between the two.

Mid- or side-only processing can be very useful, for example while mastering. A lead vocal is
often placed in the center of the stereo
 image, so only de-essing the mid-signal will leave all
stereo content untouched, ensuring the most transparent end result possible.
 Alternatively, when
de-essing backing vocals in a stereo mix (often panned left or right), you could choose side-only
de-essing, ensuring
 that Pro-DS leaves all mono content untouced, like the lead vocal.

To better understand the working of these settings, enable the Audition Sidechain button right
under the side-chain filtering sliders. You
 can now directly hear the effect of stereo linking
and mid-only or side-only processing!

Lookahead

With the Lookahead knob, Pro-DS can be set to start de-essing up to 15 ms before the trigger
audio level actually exceeds the threshold.
 This is an excellent way to catch transients and/or
the start of sibilance.

Often, when de-essing vocals, a lookahead value of about 10 ms is optimal to ensure you're
catching all of the sibilance. Leaving a bit of
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 the initial transient untouched might help to
preserve a 'natural' s-sound, so take your time to experiment and choose an appropriate
 value for
the audio you're processing.

You can enable or disable look-ahead with the Lookahead Enabled button, just at the right-top
of the Lookahead knob. When look-ahead is
 disabled, processing is set to Wide Band and
oversampling is off, Pro-DS works without any latency. When look-ahead is enabled, the
 latency
will be 15 ms, plus a small additional latency if oversampling or split-band processing is
used.

Tips

When choosing a look-ahead value, it might be handy to enabled the Audition Triggering mode, using the round button at the left
 top of
the Threshold knob. This way, you can hear right away whether you're catching all of the
detected sibilance.

Next: Metering

See Also
Basic controls
Overview
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Metering
FabFilter Pro-DS's metering is specifically designed to give clear feedback on how the
de-essing is affecting your audio, helping you to set
 up the controls quickly and easily.

The real-time level display

The large real-time waveform level display at the top part of the interface shows you the
incoming audio signal (after the input gain has
 been applied),
while highlighting the parts that are actually affected by the de-esser. The unaffected parts are
always dimmed and semi-
transparent.

The highlighted parts show the reduced gain in light green, and the resulting gain in darker
green, giving you an immediate insight in how
 much processing is going on.

The detection input meter

The circular side-chain level meter around the Threshold knob shows the level of the filtered
and possibly stereo-linked signal that is used
 for detection, helping you to choose a proper
Threshold setting.

The spectrum display

Built into the sidechain filtering section, a real-time
spectrum analyzer will light up as soon as audio is running through the plug-in. It
 highlights
the strong frequencies in the side-chain input signal, helping you to narrow the triggering
frequency range using the high-pass
 and low-pass sliders. Note that the analyzer shows you the
spectrum after it has been filtered as indicated by the sliders.

The level meters

At the right of the interface, the level meters show output and gain change.

Above the meter is a dB read-out, showing the maximum level that has been detected. You can
reset it by simply
 clicking on it.

When the output exceeds 0 dBFS, the meters will indicate clipping. To reset this, just click
on the meter area or on
 the read-out. Note: the actual audio is not clipped within Pro-DS.
The clipping indication is primarily useful for hosts
 that always keep all audio within the 0
dBFS range, like Pro Tools HD.

12
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Oversampling
The de-essing algorithm often needs to make very quick changes to the audio when attenuating
sibilance. These sudden changes can
 introduce a little aliasing, which causes
distortion and generally reduces the quality of the audio signal.

Oversampling is a way to reduce that aliasing by running the internal process at a sample rate
that is two or four times higher than the
 host's sample rate. When should you use oversampling?
You need it more when the de-esser is triggered often, and when using higher
 Range settings.

Of course, in return for a reduction of possible aliasing/distortion, the plug-in will use
more CPU power when using oversampling. In
 addition, oversampling introduces a small latency, in
addition to any split-band and look-ahead latency (see Advanced
controls).

Next: Input and output options

See Also
Overview
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Input and output options
At the righthand side of the bottom bar in the interface, FabFilter Pro-DS contains the
bypass, input level and output level parameters.

Bypass

You can bypass the entire plug-in with the Global Bypass toggle
button to the left of the input level button. While most hosts already
 provide the ability to
bypass plug-ins, our internal global bypass feature is guaranteed to correctly compensate the
latency of the plug-in
 and it also applies soft bypassing to avoid clicks. While the plug-in is
bypassed, the display dims and a red light glows in the bypass
 button itself.

Input and output levels and panning

With the input and output level/pan knobs, you can fully adjust the stereo audio
level both before and after of the de-essing process.

Tips

You can directly adjust the input or output gain by clicking and dragging the button
vertically, so there is no need to click it first to
 display the knobs. You can also
double-click the buttons to directly enter a value using the keyboard.

Next: MIDI Learn

See Also
Overview
Knobs
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MIDI Learn
Controlling FabFilter Pro-DS's parameters directly with MIDI is very easy using the MIDI Learn
feature. With MIDI Learn, you can associate
 any MIDI controller with any parameter.

Click the MIDI Learn button in the bottom bar to enter MIDI Learn mode. The
interface dims and the parameters that can be controlled
 are highlighted. Each parameter has a
small text balloon that displays the associated controller number. Now do the following to
associate
 a controller number with a parameter:

1. Touch the control of the desired parameter in the interface that you wish to control. A
red square will mark the chosen
 parameter.

2. Adjust the slider or knob on your MIDI keyboard or MIDI controller that you want to
associate with that parameter.

That's it! The parameter will now be controlled with the MIDI controller. You can now go back
to step 1 to associate a different parameter.
 Note that there is no warning when you associate a
different knob with a controller number that is already used. It will just be replaced.

To exit MIDI Learn mode, click the MIDI Learn button again, or click Close at the top of the
interface.

Click the small menu drop-down button next to the MIDI Learn button to access the MIDI
Learn menu:

Enable MIDI

This globally turns MIDI control of parameters on or off: useful in hosts that automatically
send all MIDI events on a track to all
 effect plug-ins associated with that track as well.

Clear

This submenu shows all parameter associations and lets you delete individual associations or
clear all associations in one step.

Revert

Reverts to the last saved MIDI mapping (or the state when the plug-in was started).

Save

Saves the current MIDI mapping so Revert will go back to this state. The current mapping is
automatically saved when closing the
 plug-in.

Routing MIDI to effect plug-ins

For MIDI Learn to work properly, the plug-in need to actually receive MIDI of course.
Depending on your host, it can be quite difficult to
 route MIDI data to effect plug-ins. Here's
how to do it in the most important hosts:

Logic Pro

Instead of adding FabFilter Pro-DS to one of the insert slots, create a new Instrument
Track, and click on the Instrument slot.
 Then choose AU MIDI-controlled
Effects > FabFilter > FF Pro-DS. Now, the plug-in receives MIDI. To get audio
into the plug-in,
 click the 'Side Chain' drop down menu in Logic's plug-in
header and choose the actual input track. Next, you can mute that original
 track, so you only
hear the audio through the plug-in. The only downside is that plug-ins with an external
side-chain cannot use it
 anymore.

Cubase

Simply create a new MIDI track and set its output to the Pro-DS instance you
would like to control via MIDI.

Pro Tools

Create a new MIDI track. From the MIDI input drop down menu, choose your MIDI
device (if not already selected) and from the
 MIDI output drop down menu, choose FabFilter
Pro-DS -> channel 1 for the instance you would like to control.
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Ableton Live

First of all, create a new MIDI track. From the 'MIDI from' drop down menu,
choose your MIDI device (if not already selected).
 Then, in the 'MIDI to' drop down menu,
choose the Audio track that has FabFilter Pro-DS on it. NOTE: only the first plug-in on any
 track can receive MIDI!

Next: Undo, redo, A/B switch

See Also
Overview
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Undo, redo, A/B switch
The Undo and Redo buttons at the top of the FabFilter Pro-DS interface enable you to easily
undo changes you made to the plug-in. With
 the A/B feature, you can quickly switch between two
different states of the plug-in.

The Undo button at the left will undo the last change. Every change to
the plug-in (such as dragging a knob or selecting a new
 preset) creates a new state in the
undo history. The Undo button steps back through the history to restore the previous states
of
 the plug-in.

The Redo button cancels the last undo command. It steps forward through
the history until you are back at the most recent plug-in
 state.

The A/B button switches from A to B and back. Before switching, the current state of
the plug-in is saved, so if you click this button
 twice, you are back at the first state. The
button highlights the currently selected state (A or B). In the example above, the A state
 is
active.

The Copy button copies the active state to the inactive state. This marks the
current state of the plug-in and allows you to go back
 to it easily with the A/B button. After
clicking Copy, the button disables itself to show that both states are equal, so there is
nothing
 to copy anymore.

Notes

If the plug-in parameters are changed without using the plug-in interface, for example with
MIDI or automation, no new undo states
 are recorded.

The Undo and Redo buttons will disable themselves if there is nothing to undo or redo.

Next: Loading presets

See Also
Overview
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Loading presets
FabFilter Pro-DS comes with a selection of excellent factory presets that provide ready-to-go
de-essing setups for many different scenarios
 and types of audio.

To load a preset, click the preset button. The presets menu will appear with all available
presets. Click a menu item to load that
 preset. The currently selected preset is highlighted
with check marks.

To explore the presets one by one, click on the little arrow buttons to the left and right
of the main preset button. This will load the
 previous or next preset in the menu.

The preset button shows the name of the current preset. If you have changed the preset by
adjusting one or more parameters, the name
 is dimmed to indicate that this is not the original
preset anymore.

Tips

The Default Setting preset is loaded automatically when FabFilter Pro-DS
is started. To change the default settings, simply
 overwrite this preset by clicking
Options > Save As Default in the presets menu.

To open a preset outside the presets folder, click
Options > Open Other Preset. This might be useful if someone sends you a
 preset by e-mail, for example.

If somehow the factory presets are lost or not installed properly, click Options
> Restore Factory Presets in the preset menu to
 restore them.

MIDI Program Change and Bank Select

Loading a presets can also be done via MIDI, using Bank Select and Program Change messages.
Click Options > Enable MIDI Program
 Changes in the preset menu to enable or
disable this feature. When enabled, the corresponding bank/program numbers are shown in
 front of
the preset name (for example: (2/65) My Preset). This means that you can load that
preset by first sending a Bank Select
 message to select bank 2 and then sending a Program Change
message to select program 65.

Important: All the presets in your preset folder are numbered automatically,
starting with bank 0 and program 0. This way, you are able
 to access any of the presets via MIDI.
However, this also means that when you add new presets to the menu, bank/program numbers of
 other
presets might change. Be aware of this when recording program changes in a session!

Next: Saving presets

See Also
Overview
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Saving presets
You can easily extend the included presets with new settings to build your own library of
presets for FabFilter Pro-DS that you can reuse in
 various projects. This is also a good way to
copy settings across multiple instances of FabFilter Pro-DS in a session.

To save the current setting as a preset, click the preset button, and then click Save
As. A standard Save dialog will appear. Type a name
 for the new preset and click Save
to finish.

In the Save dialog, you can also rename and delete existing presets and create a new folder to
store presets in. New folders will show up
 as new categories in the preset menu. (On Mac OS X,
this should be done with the Finder.)

See How presets are stored to determine the preset
folder location and learn more about factory presets.

Next: How presets are stored

See Also
Loading presets
Overview
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How presets are stored
Presets for FabFilter Pro-DS are stored in separate files with the .ffp extension (for
FabFilter Preset). All presets reside in subfolders in the
 main preset folder. The subfolders
will show up as separate categories in the preset menu. You can also further divide the
subfolders into
 categories.

You can manage the preset files just like other files on your computer. The easiest way to do
this is in the Save dialog that appears if you
 are saving a preset. The preset menu will
automatically reload itself with the changes when the dialog is closed.

Furthermore it is very easy to share your newly created presets with other users since
FabFilter presets use the same file format on both
 Windows and Mac OS X.

The default location of the main preset folder is My Documents\FabFilter\Pro-DS for
Windows, and
 ~/Library/Audio/Presets/FabFilter/FabFilter Pro-DS for Mac OS X. To change
this location, first copy all presets to the desired new
 location, and then click Options
> Change Preset Folder in the preset menu and select the new folder.

Restoring factory presets

If you have accidentally lost the factory presets, you can easily restore them by clicking
Options > Restore Factory Presets in the
 preset menu. This will install all
factory presets again.

Next: Purchasing FabFilter Pro-DS

See Also
Saving presets
Overview
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Purchasing FabFilter Pro-DS
Once you have downloaded and installed the evaluation copy of the FabFilter Pro-DS, you may
evaluate it during 30 days. Every time you
 start the plug-in, you will see the following
dialog:

While there are still days left, you can click Evaluate to start working with
the plugin. If you want to keep using FabFilter Pro-DS after the
 evaluation period, you must buy
a copy in the online FabFilter Shop by clicking the Buy Now button in the
evaluation dialog.

Go to the FabFilter Shop and
purchase FabFilter Pro-DS now 

We accept credit cards from all major companies, check payments, wire payments, and PayPal.
The FabFilter Shop uses secure
 connections and encryption: therefore your personal information is
completely safe.

Within a few minutes after you have purchased your copy, you will receive an e-mail containing
your personal license key. You use this
 license key to turn the evaluation copy into a fully
registered version without the evaluation dialog and the 30-day trial restriction.

Note: If the evaluation period has expired but you didn't have the chance to
properly evaluate the plug-in, you can request a new
 evaluation period by contacting us at
info@fabfilter.com .

Next: Entering your license key

See Also
Support
License agreement
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Entering your license key
After you have purchased FabFilter Pro-DS in the online FabFilter Shop , you will immediately receive an e-mail
containing your personal
 license key. This license key will turn the evaluation version into a
fully registered plug-in.

Start FabFilter Pro-DS and click Enter License in the evaluation dialog,
or click Enter License on the Help menu if the plug-in is
 already running.

Copy the license information from the e-mail you have received and paste it into the text
field. Make sure that you are copying the
 entire license key including the Product and
Licensee lines! If you are not sure what text to copy, just copy and paste the whole
e-
mail.

After you have entered your license information, you will need to restart the plug-in host, so
make sure you save your settings if needed.
 From now on, you will be able to use FabFilter Pro-DS
for an unlimited period of time with full support via e-mail.

Tips

After your purchase, you can always retrieve your license key again by logging into your
personal FabFilter account
 . Here you can
 also keep track of
all your orders and take advantage of great discounts when buying other FabFilter
plug-ins!

To deauthorize your license key and remove it from the computer, click
Deauthorize on the Help menu. If you temporarily needed
 to install your
license on another computer, or if you have transferred your license to someone else, this is
the way to deinstall your
 personal license key safely.

Next: Support

See Also
Purchasing FabFilter Pro-DS
Support
License agreement
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Support
If you need help with problems or questions, and the help file does not provide an answer,
please visit the support pages on our web site.

Go to FabFilter Support


From here, you have direct access to the customer support forum, very useful tutorial videos
for all FabFilter plug-ins, online and PDF
 versions of all our help files, and a section with
extra downloads (such as presets, controller templates, older plug-in versions).

For sales-related questions and technical support, you can also contact FabFilter directly at
info@fabfilter.com.

Reporting a bug

If you have encountered a bug in FabFilter Pro-DS, first of all make sure that you are using
the latest version of the plug-in, which you can
 find at www.fabfilter.com/download . You can easily check the version of
FabFilter Pro-DS that you are using by clicking Help > About in
 the plug-in interface. If the
bug is still present in the latest version, please send us an e-mail at info@fabfilter.com and include as much
 technical
information as possible: operation system and version, host software and version, steps to
reproduce the bug, etc. Thanks in
 advance!

Next: Manual installation

See Also
Overview
About FabFilter
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Manual installation
When installing FabFilter Pro-DS, the installation program will try to copy the plug-in into
the appropriate plug-ins folders, and in most
 cases your host will recognize FabFilter Pro-DS
automatically. Otherwise, please follow these instructions:

Windows

On Windows, most hosts have their own VST plug-ins folder. So if you are using Windows and
your host does not recognize FabFilter Pro-
DS, you need to locate the proper plug-ins folder for
your host first (it is usually shown in the Preferences or similar dialog). Then, copy
 the file
FabFilter Pro-DS.dll from C:\Program Files\FabFilter\Pro-DS (or C:\Program Files
(x86)\FabFilter\Pro-DS if you are using a 32-bit
 host on 64-bit Windows) to the plug-ins
folder that you have found and restart the host so it can reload all its plug-ins. For the AAX
 version of Pro-DS, copy the FabFilter Pro-DS.aaxplugin folder to the common Pro Tools AAX
plug-in folder on your computer; for the RTAS
 version of Pro-DS, copy the FabFilter
Pro-DS.dpm and FabFilter Pro-DS.dpm.rsr files to the Pro Tools RTAS plug-in folder on
your
 computer.

You can simply uninstall plug-ins or bundles via the Control Panel.

Mac OS X

On Mac OS X, plug-ins are installed in the standard plug-in folders in the system Library
folder. These are the only possible correct
 locations:

Audio Units: /Library/Audio/Plug-Ins/Components

VST/VST3: /Library/Audio/Plug-Ins/VST and /Library/Audio/Plug-Ins/VST3

RTAS: /Library/Application Support/Digidesign/Plug-Ins

AAX: /Library/Application Support/Avid/Audio/Plug-Ins

Note: AU and VST/VST3 plug-ins may be placed in the user's Library folders under
~/Library/Audio/Plug-Ins as well.

To uninstall the plug-ins from your Mac, you can just delete the specific FabFilter plug-in
files at the above locations. Finally, if you really
 want to delete all data written by our
plug-ins, you can remove the following folders/files from your user ~/Library as well:

~/Library/Audio/Presets/FabFilter/FabFilter Pro-DS

~/Library/Application Support/FabFilter/Pro-DS

~/Library/Preferences/com.fabfilter.Pro-DS.1.plist

Note: Since OS X 10.7 (Lion), the system and user Library folders are marked
as hidden by default. To make them visible again in Finder,
 open Terminal (found in
/Applications/Utilities) and enter the following commands:

chflags nohidden /Library
chflags nohidden ~/Library

If you still have problems, contact FabFilter Support .

Next: VST plug-in versions

See Also
Quick start
Support
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VST plug-in versions
FabFilter Pro-DS is available in both VST 2 and VST 3 formats. They can be installed and used
both at the same time. The VST 3 format
 offers easy side-chaining (if the plug-in supports that
of course) and is more CPU-friendly in some cases, but it can only be used by hosts
 that support
it, for example recent versions of Cubase, Studio One or FL Studio. The VST 2 format is
compatible with a larger variety of
 hosts.

VST 2

For the VST 2 format, there are two versions of the FabFilter Pro-DS plug-in, a mono and a
stereo one:

FabFilter Pro-DS: Stereo version of the plug-in

FabFilter Pro-DS (Mono): Mono version of the plug-in

Note: The VST 3 version of the plug-in automatically adapts itself to both mono and stereo
tracks.

Next: External side chaining

See Also
Quick start
Manual installation
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External side chaining
FabFilter Pro-DS offers the possibility of feeding an external signal to its side chain, so
that you can make it trigger on a different signal
 than the audio it is actually processing.
Feeding a signal to a plug-in's side-chain inputs works slightly different in various hosts. This
topic
 describes the procedure for some of the most popular hosts around: Cubase, Logic Pro, Ableton Live and
Pro Tools.

To explain how it works, we use a scenario with two tracks. The first one contains the audio
that we want to process with Pro-DS, which
 we'll call the main track from now. The
second track contains the audio that we want to route to Pro-DS's external side-chain input and
 use as trigger signal. We'll call this track the side chain track.

After setting up everything according to the instructions below for your host, you can check
whether everything is routed correctly. Play
 the audio and enable FabFilter Pro-DS's Audition
button to listen to the side-chain signal. While auditioning, the real-time display and
 metering
show the side-chain level, so you can easily set a correct trigger threshold. Afterwards, disable
the Audition mode again. Now,
 you'll hear that Pro-DS on the main track will react to the sound
of the side-chain track. Of course, you can fine-tune the plug-ins settings
 to customize the
effect.

Cubase

Open Cubase and create a new empty project.

Add two audio tracks that we'll use as main track and side chain track.

Add audio files on both the main track and the side chain track. You can simply drag audio
files from a Finder/Explorer window onto
 a track.

Open the Mixer. In the main track, click on an empty insert slot and select the VST 3
version of FabFilter Pro-DS in the Dynamics
 menu (note the VST 3 icon which looks like
///).

Open FabFilter Pro-DS's interface and set Side Chain to Ext.

In the plug-in header, click on the Activate Side-Chain button (right of the R/W buttons)
to enable the external side chain in Cubase.

At the top of the Mixer, set the output for the side chain track to the side-chain input of
FabFilter Pro-DS.

Logic Pro

Open Logic Pro and create a new empty project via File > New...

Add two audio tracks (via Track > New...) that we'll use as main track and side chain
track.

Add audio files on both the main track and the side chain track. You can simply drag audio
files from a Finder/Explorer window onto
 a track.

Select the main track and add Pro-DS in the first Insert effect slot.

Open FabFilter Pro-DS's interface and set Side Chain to Ext.

In the right top corner of the plug-in interface header, in the 'Side Chain' menu, choose
the side chain track. Now, the signal from
 the side chain track is sent to FabFilter Pro-DS's
external side-chain input.

Ableton Live

Open Ableton Live and start with an empty arrangement. We'll use Track 1 as the side chain
track and Track 2 as the main track.

From the folder menu's on at the left top of Ableton Live's interface, drag different audio
clips to the first empty slots of Track 1 and
 Track 2.

From the VST (or Audio Units) plug-in menu, also at the left top of Ableton Live's
interface, drag FabFilter Pro-DS onto Track 2, the
 main track.

Open FabFilter Pro-DS's interface and set Side Chain to Ext.

In Track 1 (the side chain track) in the 'Audio To' menu select 'Track 2' instead of the
default 'Master'. Now, an extra menu appears
 right below: choose 'FF Pro-DS 3/4' instead of the
default 'Track In' to route the track's signal to FabFilter Pro-DS's external side
 chain
inputs.
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Note: In the scenario above, you won't hear Track 1 (the side-chain
signal) anymore, since its audio is only routed to Pro-DS's side-
chain inputs. To avoid this,
use one additional track (e.g. Track 3), choose 'Track 1' from its 'Audio From' dropdown menu,
and in
 the 'Audio To' menu select 'Track 2' instead of the default 'Master'. Now, from the
extra menu below choose 'FF Pro-DS 3/4'. Of
 course, you can now leave Track 1's 'Audio To'
setting to the original 'Master' so you will still hear the signal.

Pro Tools

Open Pro Tools and start a new empty session.

Create two audio tracks that we'll use as main track and side chain track. Add audio files
to both track.

Open the Mix window to display the tracks with their Insert slots and Sends slots.

In the first 'Sends' slot of the side chain track, choose 'Bus 1'. The track view for Bus 1
will open: set its level slider to 0.0 dB so the
 bus actually produces audio!

In the first 'Inserts' slot of the main track, choose Dynamics > FabFilter Pro-DS.

Open FabFilter Pro-DS's interface and set Side Chain to Ext.

Now, in the 'Key Input' menu of the plug-in interface (just above the FabFilter logo),
choose bus > Bus 1 instead of the default 'no
 key input'. Now, the audio from the side chain
track is routed to Pro-DS's external side chain input via Bus 1.

Next: License agreement

See Also
Quick start
Manual installation
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FabFilter Software License Agreement
1. Disclaimer

FABFILTER, FREDERIK SLIJKERMAN AND FLORIS KLINKERT, AUTHORS OF THIS FABFILTER PRODUCT,
SPECIFICALLY DISCLAIM ALL
 WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS
 FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL FABFILTER,
FREDERIK SLIJKERMAN AND FLORIS KLINKERT, BE LIABLE FOR ANY
 DAMAGE A FABFILTER PRODUCT MAY CAUSE,
INCLUDING BUT NOT LIMITED TO SPECIAL, INCIDENTAL, CONSEQUENTIAL OR OTHER
 DAMAGES.

2. Terms of Use

You may use an evaluation copy of this FabFilter product for an period of up to 30 days. Once
the evaluation period has ended, you must
 either purchase your copy, or remove it from your
computer. If you have purchased your copy of this FabFilter product, you may continue
 to use your
evaluation copy beyond the end of the 30-day evaluation period until your license key
arrives.

We encourage you to distribute the evaluation copy and give copies to friends, as long as
there is no payment involved.

You may not reverse engineer, reverse compile, or disassemble any of the files in the
distribution.

You are not allowed to distribute or copy the full version of any FabFilter product. The
license key that you receive when purchasing it is
 personal and confidential and may not be
disclosed. The full version is a commercial program. It is a violation of international copyright
 laws to give copies to other people. You may give them the evaluation copy, so they can purchase
the program on their own.

3. VST plugin technology

VST is a trademark of Steinberg Soft- und Hardware GmbH.

Next: About FabFilter

See Also
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About FabFilter
Beautiful sound. Fantastic workflow. These are the foundations of FabFilter. We create
powerful audio plug-ins with superb sound quality
 and innovative interfaces.

A unique perspective

At FabFilter, we make the best possible tools for music production and audio processing. To
achieve this, we continually rethink and
 challenge industry standards: we've never been afraid of
reinventing the wheel. Considering every little detail, we tune our algorithms
 and interfaces
until they sound perfect, look amazing and feel great to work with.

It's the sound that counts

Above everything else, you need superb sound quality. That's why we put a lot of effort into
developing unique audio processing
 algorithms, ranging from our famous resonating filters to
transparent high-end EQ and dynamics processing.

Innovative interfaces, great design

Every FabFilter plug-in has an easy-to-use, well-designed interface aimed at providing
unsurpassed workflow. Our plug-ins focus on the
 task you're performing at that specific moment:
they expose the features you need, when you need them. And because of our special
 attention to
design, you'll be delighted every time you open a FabFilter plug-in.

Don't take our word for it

We always set the highest standard for sound quality, usability and design to make truly great
products that raise the bar on what audio
 software can do. That's why we're very happy with the
praise we've received from users and press alike:

"In the decade since the release of its first plug-in, One, FabFilter has made an indelible
mark on the music production
 landscape." — Computer Music magazine

"While many other software developers are busy trying to model hardware, FabFilter is
leaving them in the dust by being
 visionaries and reaching into the future. FabFilter stuff is
just on another level." — Jeff Sanders

"FabFilter has an enviable reputation for making easy-to-use, powerful tools." — Music Tech
magazine

FabFilter was founded in 2002 by Frederik Slijkerman and Floris Klinkert, and is based in
Amsterdam, The Netherlands.

See Also
Support
 FabFilter web site 
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